Starfinder Playlist
Page 21 of 68 First ... 11192021222331 ... Last
  1. #201
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Isle of Wight, UK (for a bit)
    Posts
    27,499
    Quote Originally Posted by jhymesba View Post
    5. Confirmation of what AV you are running and whether you have set any exceptions

    Microsoft Security Essentials and Windows Firewall.
    This is know to sometimes have exceptions set, but they don't actually apply. And turning it off doesn't actually turn it off completely.

    So, remove all entries for FantasyGrounds.exe and TCP port 1802 in Security Essentials and Windows Firewall and then re-add them in.
    FG Con 16 Fantasy Grounds Online RPG Convention - Postponed New date To Be Confirmed.
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  2. #202
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    22,149
    Blog Entries
    1
    Check your NIC binding order.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  3. #203
    1. LAN IP Address: 192.168.0.12
    2. WAN IP: 50.81.201.150
    3. Wired
    4. Confirmed Private
    5. Windows Security
    6. Tracing route to dns.google [8.8.8.8]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms 192.168.0.1
    2 9 ms 8 ms 9 ms 10.140.108.1
    3 12 ms 10 ms 10 ms 172.30.23.61
    4 12 ms 12 ms 12 ms 68-66-73-10.client.mchsi.com [68.66.73.10]
    5 13 ms 15 ms 12 ms po10.chgil001er1.mchsi.com [68.66.73.122]
    6 12 ms 11 ms 12 ms 72.14.215.212
    7 14 ms 14 ms 14 ms 108.170.243.174
    8 11 ms 12 ms 12 ms 72.14.239.115
    9 12 ms 11 ms 12 ms dns.google [8.8.8.8]

    Trace complete.
    7. Port forwarding: Motorola Router
    Local IP Address 50.81.201.150
    Start Port 1802
    End Port 1802
    External (Internet) IP Address 0.0.0.0
    Start Port 1802
    End Port 1802
    Protocol BOTH
    Description 1802
    Enable/Disable Enable

    I am under the impression that it must be a firewall issue as I opened up two instances on the same network and wasn't able to join even locally. But I don't have any additional antivirus programs and have already done the necessary steps on the windows firewall.

    I am not as tech savvy as I'd like to be so I apologize if I'm wasting anyones time.

  4. #204
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    22,149
    Blog Entries
    1
    Hi BurntIcarus and welcome

    At first look the tracert suggests that you cant do port forwarding because there are 3 private IPs between you and your computer
    However - if your Router WAN says its 50.something and FG agrees then in my experience that should work

    Can you tell more about your LAN test - did you try to connect to the 192.168.0.12 address? Were you both on Wired connections? Did the other computer have a 192.168.0.something address?

    Create a new Advanced rule in Windows Firewall
    Allow Incoming TCP connections on Port 18-2 from ANYwhere

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  5. #205
    They were both from the same computer, I had just opened two instances of FG on my computer. But I tried again this morning and was able to connect to the 192.168.0.12. The connection test is failing still and repeating the same test attempting to connect to the 50.81.201.150 even opening another FG on my laptop w/ wired connection still is failing to connect.

    Firewall rule, so what I am doing is going into my firewall creating a new inbound rule > creating a new port rule > selecting TCP and specified local port 1802 > allow connection > when does this rule apply, all options selected > then just naming the rule. I deleted the previous rule, had already created a rule selecting the same options, and remade it.

  6. #206
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    22,149
    Blog Entries
    1
    Ok - can you connect locally? If you cant connect locally (to the local LAN address) then you have to solve that first.
    Then you should check the port forwarding on the router and the router firewall settings.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  7. #207
    Hey, thanks in advance for the help!

    1. LAN: 192.168.2.189
    2. WAN: 76.247.16.8
    3. Wired Ethernet
    4. Network Adapter is set to Private
    5. BitDefender for AV, and Windows Firewall. Exclusions are set in firewall for FG. Odd note that FG originally had both "Allow" and "Block" inbound rules when I checked. Guessing I missed the "Allow this program to access the internet" prompt the first time the program was opened. I deleted the Block rules and remade the Allow rules, then rebooted.
    6.
    Code:
    Tracing route to dns.google [8.8.8.8]
    over a maximum of 30 hops:
    
      1    <1 ms    <1 ms    <1 ms  router.asus.com [192.168.2.1]
      2     *        *        *     Request timed out.
      3    23 ms    28 ms    24 ms  76-247-16-1.lightspeed.dllstx.sbcglobal.net [76.247.16.1]
      4    23 ms    23 ms    23 ms  71.155.70.181
      5    24 ms    24 ms    25 ms  12.242.112.31
      6    25 ms    24 ms    25 ms  12.255.10.102
      7     *        *        *     Request timed out.
      8    25 ms    23 ms    23 ms  dns.google [8.8.8.8]
    
    Trace complete.
    Note regarding the first timeout, I'm pretty sure that's because I'm in a router-behind-router situation and have my ISP's modem/router DMZ'ed to my ASUS one. AT&T is really dumb and doesn't actually allow you to disable DHCP on their shitty modem/router, so I'm technically running two DHCP servers. The ISP's modem only has one IP in its range; Its own IP address. It assigns itself the first (and only IP,) then the rest is DMZ'ed through to my Asus router. So my ASUS router shows the same public IP as what I get on FG. The DMZ was because I also run a Plex server, and just regular port forwards weren't doing the trick for that.

    So my guess is that the first hop is my good router, then the second is my DMZ'ed ISP router. No idea why the second time out (just before the destination) is happening though. That's repeatable, so it's not just a fluke. I'm able to browse the internet (including google) just fine, even with those listed timeouts.

    7. As noted, the ISP router is DMZ'ed to my second (better) Asus router, using that workaround of only having the one assignable IP address on the first server. Asus router has port forwarding set to forward TCP 1802 to my computer (192.168.2.189). I can connect on LAN with my laptop just fine, but still fail external connection tests.
    Last edited by MicCheckOneTwo; December 25th, 2019 at 08:59.
    Ultimate Classic x2, Ultimate Unity x2
    -------------------
    5E, Pathfinder.
    Currently playing: Curse of Strahd, Draag: The Singing Diamond (Homebrew)
    Currently DMing: Curse of Strahd

  8. #208
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    22,149
    Blog Entries
    1
    Hi MicCheckOneTwo

    Make sure your Allow rule is for TCP 1802 from ANY source.
    Try turn off BitDefender for 15mins to test.
    I suspect that you may have to add a rule to BitDefender also.

    All your other stuff looks ok.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  9. #209
    Quote Originally Posted by damned View Post
    Hi MicCheckOneTwo

    Make sure your Allow rule is for TCP 1802 from ANY source.
    Try turn off BitDefender for 15mins to test.
    I suspect that you may have to add a rule to BitDefender also.

    All your other stuff looks ok.
    Thanks. I couldn't find any way to add firewall rules for BidDefender. I'll have to google around on that. Simply disabling it didn't fix the problem though. The Windows firewall rule is set to TCP1802, and allows any incoming source for FG. Or do you mean I just need to open 1802 completely, without specifying FG?
    Ultimate Classic x2, Ultimate Unity x2
    -------------------
    5E, Pathfinder.
    Currently playing: Curse of Strahd, Draag: The Singing Diamond (Homebrew)
    Currently DMing: Curse of Strahd

  10. #210
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    22,149
    Blog Entries
    1
    I just open tcp1802 completely
    its not a commonly scanned port and residential networks are not typically aggressively port scanned on all ports
    and if FG wasnt open but something else was listening at that time on TCP1802 they would need to have an attack ready for whatever that app was right away
    the risk is i think pretty low

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
DMsGuild Classic

Log in

Log in