SWADE Playlist
  1. #1

    Problem with Parcel


    I cannot drag and drop an item in parcel window with SWADE or SWD. That works for 5E.

    I have tried with SWADE, SWD and 5E :
    I have created 3 campaigns 2 with swade and swd (no extension) and one 1 with 5E (no extension).
    I have just loaded GM and PG Books.

    I have tried with parcel locked or not.
    I can use the currency part of parcel, but not the item part.
    I have checked options, setup, I found nothing.

    I use FGU with CoreRPG Ruleset v3.1.11.
    - SWADE 5.2.5
    - SWD 4.10.3
    - 5E ruleset v3.3.11

    Any idea ?

    Thanks !

  2. #2
    Having the same issue still on the 28th.

  3. #3
    I have forwarded the issue to the Savage Worlds DLC developer to see if he has any ideas or can reproduce.


  4. #4
    Many thanks Monn Wizard, it's a usefull features

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Fantasy Grounds Fridays Pre

Log in

Log in