SWADE Playlist
Page 1 of 2 12 Last

Thread: Map/Icon Issues

  1. #1

    Map/Icon Issues

    FG Classic

    Issue: Maps don't load properly - DM will draw stuff and it never appears (even on general maps that don't have an image), one players token won't load, multiple attempts are necessary to sometimes load map images. Additionally the player token that isn't loading doesn't appear in the Tokens window, however there's an empty space that looks like a token should be there.

    Prior to roughly 3-4 months ago I had no issues and everything seemed to work fine. Started a new campaign with the same DM and players I've played with in other campaigns, I'm the only one having this issue. I've tried on 3 different systems (2 physical computers but I've recently reinstalled my OS on one of them for an unrelated issue), the reinstall fixed an issue I had with loading modules (they seem to work fine now). I've also tried clearing the cache and every other fix I've seen posted online. What's left to try?


    EDIT: Problem was fixed upon DM changing to a new ISP (for unrelated reasons), it appears something was going wrong between his old ISP and my own.
    Last edited by Nagisan; July 6th, 2020 at 14:19. Reason: Issue was fixed though not by more conventional means

  2. #2
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    11,454
    Blog Entries
    9
    Welcome to the forums, sorry you are having trouble.

    What operating system are you using? 32 bit or 64 bit?
    What is the process size of FantasyGrounds.exe when you are connected to your GMs table/game?
    Have you checked your anti-virus and security to see if they are showing any warnings?
    How large is the image, in pixels, the GM is sharing?
    What version, ruleset and extensions is the GM using?

  3. #3
    Quote Originally Posted by LordEntrails View Post
    Welcome to the forums, sorry you are having trouble.

    What operating system are you using? 32 bit or 64 bit?
    What is the process size of FantasyGrounds.exe when you are connected to your GMs table/game?
    Have you checked your anti-virus and security to see if they are showing any warnings?
    How large is the image, in pixels, the GM is sharing?
    What version, ruleset and extensions is the GM using?
    - Win10 64-bit
    - Are you referring to memory? ~460MB
    - I don't run any special AV or security software - just the built-in Windows Defender and Firewall (and they don't have any notifications or anything)
    - The most common instance for us is not using images of maps, simply creating a new base map (I don't DM so I'm not sure what this is called in FG, just the blank grey map with a grid) and adding tokens for positional purposes with occasional drawn objects.
    - Always update FG so right now FG Classic v3.3.10, 5e ruleset, no extensions.

    This also happens no matter how many people connect...it can be just me and the GM, or our entire group. It also seems somewhat inconsistent, checking some of the info above I reconnected (we finished a game earlier and the server was left running) and now I don't even see the grid and can't reposition the map (I can zoom in/out and scale the map window size, but can't use the little golden arrow icon in the bottom right to drag the map around) whereas earlier I could see everything except 1 player icon and drawn objects but had no issue dragging the map around or seeing the grid.
    Last edited by Nagisan; June 29th, 2020 at 05:30.

  4. #4
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    13,975
    It sounds like something is blocking or throttling the downloads from your DM. Probably something on your router like flood protection or parental controls.
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list http://fg2app.idea.informer.com/

  5. #5
    Parent controls are disabled, as is DoS protection (though SPI Firewall is enabled).

    However, my router settings haven't changed in years so that wouldn't explain why it randomly started happening months ago, though I'm happy to make changes if it makes FG work better.
    Last edited by Nagisan; June 29th, 2020 at 13:21.

  6. #6
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    13,975
    You ISP isn't one of these is it? https://www.fantasygrounds.com/forum...sers-Important
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list http://fg2app.idea.informer.com/

  7. #7
    I've seen that, and I do have Comcast but my gateway is configured in bridge mode so I can run my own router, which also means the "advanced security features" they offer are deactivated.

    Additionally running a netstat -an | findstr "1802" command when I was connected showed multiple connections to the server (based on IP) over that port. No other services/programs were using that port and it definitely wasn't being blocked.
    Last edited by Nagisan; June 29th, 2020 at 14:30.

  8. #8
    You should probably check the Comcast Advanced Security settings anyway and make sure it's off, because they are set on your account not on the router.

    Regards,
    JPG

  9. #9
    Quote Originally Posted by Moon Wizard View Post
    You should probably check the Comcast Advanced Security settings anyway and make sure it's off, because they are set on your account not on the router.

    Regards,
    JPG
    Already have (I can't open the settings because I run bridge mode so it's disabled by default), and while it is on the account it does depend on your router (comcast modem/gateway) config as part of the eligibility requirements:

    If Bridge Mode is enabled on your xFi Gateway, you won't be able to use Xfinity xFi.
    Last edited by Nagisan; June 30th, 2020 at 03:15.

  10. #10
    No other thoughts on this? I'd love to fix it but I've tried everything I can think of and that I've found online, at this point I'm thinking I need to just wait on FGU.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Fantasy Grounds Fridays Pre

Log in

Log in