Joshua Stream Pre
Page 2 of 2 First 12
  1. #11
    Quote Originally Posted by Granamere View Post
    OK so does the user have a second PC he could install FG on and test from that PC? If you want I can bring up my FGC server and he can try and connect to me.
    He didn't have a 2nd PC, but he can bring a laptop from work and I've encouraged him to do so.
    Can he connect to you if no one else is connected? Have you tried a new campaign?
    I had him try to connect with no else connected, but he couldn't. Yes, tried a different campaign.
    Has he rebooted all of his networking gear? I had a switch that used to cause me random problems if I did not reboot it every 5 or 6 months.
    Yes he did.
    Has he ever connected to you?
    Yes he successfully connected on 4 previous occasions.
    Any chance he is using the FGU client?
    I recently upgraded my FGC Ultimate license to FGU and we've been discussing migrating our campaign. That hasn't occurred yet and he's aware of that. So I doubt he installed the FGU demo client in error and is still using the FGC client he previous has been successfully connecting with. That said, while I'm 90-something % sure about that I'm not 100% sure, so I'll get confirmation.

    Thanks for the suggestions.

  2. #12
    Quote Originally Posted by damned View Post
    Sometimes its easier to just install Hamachi for the GM and the one user who cannot connect.
    I've used it before and had decent experiences with it. I'll install it on my PC and keep that open as an option. Thanx

  3. #13
    In the final follow up to this, my player can now successfully connect. Nothing has changed on my end, so we're putting this down to Shaw Communications somehow having not been able to allow his connection attempt. Whether that was due to heavy traffic or something in his advanced Internet security, who knows.

    In the meantime, before last session in prep for a potential workaround I installed the Hamachi VPN client. In the process it completely disabled my wireless NIC, which is only Ethernet connection to my hosting PC - doh! Redownloading and reinstalling my wireless NIC driver fixed it. I knew I had cause to concern when Hamachi wanted to install in my \Program Files (x86)\ folder. It just seems to me that Hamachi, which has worked fine for me in the past, possibly has components that are out of date. I know I won't be installing it again anytime soon.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Starfinder Playlist

Log in

Log in