5E Product Walkthrough Playlist
Page 2 of 2 First 12
  1. #11
    You are probably still on Dev channel....

    JPG

  2. #12
    Not on Dev channel, I specifically checked. I even deleted the channel sub-directory to make sure nothing is loaded from there. The network error does not happen anymore, thus the timeout-delay does not happen either.


  3. #13
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    13,234
    Blog Entries
    9
    Quote Originally Posted by LordEntrails View Post
    Only content/DLC was updated today.
    Of course, now that I say this, a short bit later 4.0.2 is now available!

  4. #14
    The current behavior is different from what I experienced on the Dev channel before. On the Dev channel I still got the network error, but the timeout was only 1 second short. Now there is no error, so maybe something on the SW server end was fixed that lead to the network error to begin with?

  5. #15
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    13,234
    Blog Entries
    9
    Quote Originally Posted by Weissrolf View Post
    The current behavior is different from what I experienced on the Dev channel before. On the Dev channel I still got the network error, but the timeout was only 1 second short. Now there is no error, so maybe something on the SW server end was fixed that lead to the network error to begin with?
    As you have been told, the Dev channel is not for user use unless explicitly directed to do so by a developer to help them resolve a specific development issue. Errors on the dev channel should not be reported to support or the forums unless specifically told to do so by a developer. Errors on the Dev channel are to be expected.

    If you insist on using the Dev channel, please don't confuse and waste people's time reporting or commenting on issues with development builds (unless you are asked to do so by a developer).

  6. #16
    And I did not use the Dev channel after you telling me not to. I explicitly reported about my v4.0.1 Live channel version not producing network errors anymore and put that in comparison to my original report and that one time where I checked the behavior on the Dev channel.

    Here is the chronology:

    1) Network error happened on v4.0.1 Live, synchronous IP resolution caused long timeout delays.

    2) Network error happened on Dev channel (which I tried before you told me not to), but without long timeout delays. Asynchronous IP resolution fix was likely already implemented and working as expected (yay).

    3) Network error happened on v4.0.1 Live, synchronous IP resolution caused long timeout delays again.

    4) Network error did not happen on v4.0.1 Live anymore, synchronous IP resolution did not cause long timeout delay anymore. No error = no timeout.

    5) Network error does not happen on v4.0.2 Live, asynchronous IP resolution does not cause long timeout delay. No error = no timeout, so I cannot give feedback about asynchronous IP resolution fix working or not.

    PS: Currently the update process gets stuck at "general-addons", so testing for bug fixes seems like a bad idea until this works properly again.
    Last edited by Weissrolf; November 24th, 2020 at 22:20.

  7. #17
    Going to close the thread for now. If you're still seeing the issue with v4.0.2, please start a new thread with new logs and details.

    Regards,
    JPG

  8. #18

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Fantasy Grounds Fridays Pre

Log in

Log in