5E Product Walkthrough Playlist
Page 1 of 2 12 Last

Thread: Wacky Wavy Text

  1. #1

    Wacky Wavy Text

    Latest build I have noticed that text on linked items are being printed on screen in a wavy way.
    I am using the Font-Roboto-FGU.ext


  2. #2
    Where is that extension located? It might be a limit of the font, not sure; will have to ask Carl.

    Regards,
    JPG

  3. #3
    Quote Originally Posted by Moon Wizard View Post
    Where is that extension located? It might be a limit of the font, not sure; will have to ask Carl.

    Regards,
    JPG

    https://www.fantasygrounds.com/forum...m-Google-Fonts

  4. #4
    pindercarl's Avatar
    Join Date
    Jan 2015
    Posts
    608
    Blog Entries
    2
    Quote Originally Posted by kevininrussia View Post
    Latest build I have noticed that text on linked items are being printed on screen in a wavy way.
    I am using the Font-Roboto-FGU.ext

    What UI scale are you using?

  5. #5
    UI scale = 100

    Italic


    Bold
    Last edited by kevininrussia; November 25th, 2020 at 20:21.

  6. #6
    Scaleui 100, no extensions loaded. Look at upper left and lower right text. This happens with the same titles regardless of how large the Assets window is, aka regardless of where the icons/text are placed inside the window.



    Noteworthy that the capital F of both the lower right and the lower center text are affected the same. I checked other token names and "F", "m" and "I" are always affected.
    Last edited by Weissrolf; November 26th, 2020 at 14:25.

  7. #7
    Which ruleset is that? It doesn't look the same as the original poster's theme.

    Thanks,
    JPG

  8. #8
    That was PFRPG2, but the same happens when I create a new campaign using CoreRPG, no extensions, no nothing. The "w" is also off.

    In my real campaigns I also use the Roboto extension, albeit at custom font sizes.

  9. #9
    wibble.png

    I loaded the Roboto extension into my campaign, which has loads of extensions and etc. and scaled up the Asset window until the "bags" started getting pixelated on my 4k monitor, and the fonts look fine to me.

    wibble2.jpg
    Last edited by Jiminimonka; November 27th, 2020 at 00:48.

  10. #10
    The Assets window seems to keep using the same default font even when the Roboto extension and theme are loaded. The waviness also stays the same with the same letters.

    I don't see the waviness in my Story windows, regardless of Roboto and/or theme being loaded or not. Different font sizes may play into this, as I don't use the Roboto extension's default sizes.

    Roboto on + Theme on:



    Roboto on + Theme off:



    Roboto off + Theme on:



    Roboto off + Theme off:



    /Scaleui 109 really messes with my font + size combination, though (and demonstrates that the red dragon images are resampled too smooth):


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Starfinder Playlist

Log in

Log in