Starfinder Playlist
Page 1 of 2 12 Last
  1. #1

    Unable to connect since switching from Norton to Windows Defender

    Yesterday I had to switch my Antivirus from Norton to Windows Defender. After making the switch I ran the connection test and received a successful Test Connedection. Later that afternoon when preparing to host my Sunday night game I ran the test again and it failed. The answers to the 8 questions are below:

    1. Your LAN IP Address
    192.168.0.1
    2. The first two sets (octects) of your WAN IP as displayed by Fantasy Grounds and as displayed by your Router
    72.192
    Note: The Reserved IP Address listed in the port forwarding section of my router differs by one digit in the forth octets compared to the value posted on the Fantasy Grounds start up screen (Internal Address). Not sure if this is pertinent or not just noticed the difference.
    3. Whether you are using Wired or Wireless (and not both)
    Wired
    4. Confirmation that you have set your Adapter in Network and Sharing Centre to Private
    My adapter is set to public but this was not changed and I have been able to connect using both Defender/Norton in the past without issue.
    5. Confirmation of what AV you are running and whether you have set any exceptions
    Windows Defender
    I have added an inbound rule to all allow Any connection for Any computer for TCP 1802
    6. Post the results of the tracert 8.8.8.8 command (if you have security concerns you can remove this bit once its been responded to)
    Screen capture attached to this post.
    7. Confirmation as to what you have setup in your Router if changes have been made
    Port forwarding applied to port 1802 TCP
    8. Confirmation you do or do not have any Virtualisation NICs
    Not sure what this is

    I am using COX and advanced security is Disabled.

    Any help would be appreciated.
    Attached Images Attached Images

  2. #2
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    16,000
    At point 2 you say there is a difference between the internal IP address as noted by FG and the one that you set the port forward rule. Those should both be the same. You need to forward your port to the correct internal IP address of your computer.

    I note also that your tracert shows two private IP addresses between you and the internet. Although damned has told me in the past that the second one (the 10.xx) should not necessarily prevent successful port forwarding.

    Also of course since you are using Cox make doubly sure that the advanced thing is off and that it hasn't switched itself back on again.
    If you need to contact customer support or if there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea here http://fgapp.idea.informer.com/

  3. #3
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Newcastle, UK (for a bit)
    Posts
    28,658
    1) Is 192.168.0.1 what FG reports as the Internal address? This is more than likely the router, not the computer you're running FG on.

    4) Set your network to Private. It doesn't matter if it worked in the past with it public, many security application place restrictions on network connectivity when the network is set to Public.

    Please post a screenshot of your router port forwarding.

    Thanks.

    FG Con 16 FG Online RPG Convention - Friday April 16th Sunday 18th, 2021.
    FG Con 17: October 15th 17th, 2021.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  4. #4
    I have confirmed that Advanced Security is disable. With regards to the IP addresses being different, I see no way of changing the Reserved IP address. It comes up by default when I select my PC from the list of devices to apply the Port Forwarding to.
    Last edited by Masternecros; January 4th, 2021 at 13:51.

  5. #5
    1) No, FG reports 192.168.0.85 for the Internal address. My port forwarding lists 192.168.0.84 as the reserved address. My router lists my LAN as 192.168.0.1.

    4) I went into Network and Sharing and could not see how to change my Network from Public to Private. Nevermind I figured this out and changed it to Private.
    Port Forward.PNG
    Last edited by Masternecros; January 4th, 2021 at 13:58.

  6. #6
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    16,000
    Your port forwarding rule is not associated with any device. So click on the edit button and select your computer (or whatever else that you need to do to make the rule point at your computer). As mentioned above your PF rule must port forward to your computer otherwise it isn't going to work.
    If you need to contact customer support or if there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea here http://fgapp.idea.informer.com/

  7. #7
    Cox Wifi won't let me edit the Port Forwarding to change the device name. I have tried deleting and recreating the port forwarding several times and even though I select my PC as the device it creates it as No Associated Device with the slightly different IP address. I've contacted COX and they are of no help in the matter.

  8. #8
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Newcastle, UK (for a bit)
    Posts
    28,658
    Have you tried the steps outlined here: https://svn.fantasygrounds.com/forum...Panoramic-Wifi Make sure yo do all the steps - especially assigning the computer to a profile.

    If this still doesn't work, please post the result of typing ipconfig in a command prompt.

    FG Con 16 FG Online RPG Convention - Friday April 16th Sunday 18th, 2021.
    FG Con 17: October 15th 17th, 2021.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  9. #9
    So I can apply the correct Port Forwarding to any other device on my network except the PC I need it on. Is there a Firewall setting that would prevent me from setting up port forwarding on this desktop?

  10. #10
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    16,000
    I'm not seeing what changing your anti virus set up would do that would change things like this. Did you previously have to port forward? Or is this something you are now doing in order to solve an issue? Windows Defender is very good at creating multiple rules for things so make sure that it hasn't got a bunch of them; if it does delete them all and create a new one. Also make sure that you completely uninstalled Norton; it has a habit of leaving bits around - which could create problems.
    If you need to contact customer support or if there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea here http://fgapp.idea.informer.com/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
5E Product Walkthrough Playlist

Log in

Log in